Intermittent Marketing Site Performance Issues
Incident Report for Confection
Resolved
For the moment, this seems to be resolved. We are continuing our site migration effort.
Posted Feb 06, 2023 - 19:54 UTC
Update
We are continuing to monitor for any further issues. Migration is underway.
Posted Feb 03, 2023 - 21:26 UTC
Update
We are continuing to work on migration. You may see periodic outages during this process. Neither the application or account dashboards are affected.
Posted Feb 03, 2023 - 17:26 UTC
Update
We are continuing to work on migration.
Posted Feb 02, 2023 - 17:44 UTC
Monitoring
The existing site at Media Temple is back online for the moment, but we're continuing the migration process. We should be done by EOW. This has no impact on application or account dashboard performance.
Posted Feb 01, 2023 - 17:41 UTC
Identified
We are continuing to work on migration.
Posted Jan 31, 2023 - 17:29 UTC
Update
We are migrating our marketing site away from Media Temple. This is in progress now.
Posted Jan 30, 2023 - 23:59 UTC
Investigating
We are working with Media Temple to identify the cause of intermittent database connectivity issues. This has no impact on application or account dashboard performance.
Posted Jan 30, 2023 - 22:05 UTC