WP Plugin Performance Issues
Incident Report for Confection
Resolved
This issue has been resolved. A fix is included in the latest version of the WP plugin: https://wordpress.org/plugins/confection (0.4.4). Users are advised to update to the latest version of the plugin as soon as possible. Degraded performance likely impacted fewer than 1% of all site visitors.
Posted Oct 13, 2022 - 17:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 12, 2022 - 23:01 UTC
Identified
This only affects the WP plugin under very specific conditions. 80-90% of data should be flowing normally. We've identified the issue and will be rolling out a fix shortly.
Posted Oct 12, 2022 - 18:08 UTC
Investigating
We are currently investigating an issue involving the performance of Confection's WP plugin under certain conditions. We will update as we learn more and deploy a fix.
Posted Oct 12, 2022 - 17:39 UTC
This incident affected: Cables (WordPress).