High Instability on Transmission
Incident Report for Confection
Resolved
This incident has been resolved.
Posted May 12, 2022 - 18:55 UTC
Update
We are continuing to monitor for any further issues.
Posted May 12, 2022 - 18:55 UTC
Monitoring
Early this morning we identified an issue which was causing some high instability on Confection Transmission requests. We've fixed the issue and the Transmission API should be working as intended by now. We're still close monitoring the Transmission API.
Posted May 12, 2022 - 18:28 UTC
This incident affected: Application Core (Transmission API).