Redis Server Instability
Incident Report for Confection
Resolved
This incident has been resolved.
Posted May 23, 2022 - 21:55 UTC
Monitoring
New server deployed and Transmission API is now fully working. We'll keep monitoring
Posted May 23, 2022 - 19:55 UTC
Update
We are migrating our Redis server to a close Geo location. During this process, which should take about 1 hour, some endpoints from our API can return empty requests for data generated during this period. No data will be lost, once the migration is over, those API calls will return everything as expected.
Posted May 23, 2022 - 18:11 UTC
Identified
This issue has been identified and is being fixed. This issue should have small to no impact at our API system.
Posted May 23, 2022 - 17:48 UTC
This incident affected: Application Core (Substation, Transmission API).