Marketing Site Migration
Incident Report for Confection
Resolved
We've completed our marketing site migration. We'll monitor for any additional outages and disruptions.
Posted Feb 24, 2023 - 00:23 UTC
Update
Migration is still in progress.
Posted Feb 22, 2023 - 18:44 UTC
Monitoring
We are in the process of migrating our marketing site. Application performance is unaffected, but users may see periodic outages and database connectivity issues until we've completed the migration.
Posted Feb 21, 2023 - 17:52 UTC