GA Integration Performance Issues
Incident Report for Confection
Resolved
This incident has been resolved.
Posted Apr 20, 2022 - 18:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2022 - 18:48 UTC
Update
We are continuing to investigate this issue. Debugging and fixing without being able to deploy GitHub to Heroku is a challenge.
Posted Apr 20, 2022 - 18:33 UTC
Investigating
We're investigating an issue that's preventing Confection from writing information to Google Analytics. This has been an issue since April 14. Confection information is still being collected normally. And it's available via our API. Customers have not lost any information.

We suspect it's unrelated. However, the timeline of the event suggests it may be related to this Heroku security issue: https://status.heroku.com/incidents/2413

This issue may also prevent us from pushing a fix live. We're unable to authenticate GitHub and Heroku until the above incident is resolved.
Posted Apr 15, 2022 - 18:32 UTC
This incident affected: Integrations (Google Analytics).