Minor Migration Outage
Incident Report for Confection
Resolved
Migration is complete, and associated disruptions and outages have resolved. We'll continue monitoring system health.
Posted Apr 08, 2024 - 18:47 UTC
Update
Dashboard loop issue resolved. We're still monitoring overall system health for any post migration issues. So far, so good.
Posted Apr 06, 2024 - 19:16 UTC
Update
We're seeing dashboard redirect loops related to the migration. Our team has identified the issue and is working on resolving.
Posted Apr 06, 2024 - 18:17 UTC
Monitoring
At 19:30 UTC on April 6, 2024, we'll be completing our migration to IBM Cloud. Customer data disruptions should be minimal with one exception:

Because queries will target the new endpoint (IBM) vs. the old one (Heroku), data written between 19:30 UTC on April 4, 2024 and 19:30 UTC on April 6, 2024 will be missing from account APIs. However, given that the 48 hour timeframe is in the past, this data has more than likely already been written to integration endpoints (Google Analytics, Big Query, Meta, &).

After 19:30 UTC on April 6, 2024, all data received will be stored and queried as expected using our new infrastructure at IBM.
Posted Apr 06, 2024 - 17:54 UTC
This incident affected: Application Core (Transmission API, Dashboard).