Marketing Site Outage
Incident Report for Confection
Resolved
This incident has been resolved. We're still waiting on confirmation from Media Temple on the root cause.
Posted Jan 11, 2023 - 18:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2023 - 16:54 UTC
Update
We are continuing to work with Media Temple to resolve this issue.
Posted Jan 11, 2023 - 01:07 UTC
Update
We are continuing to work with Media Temple to resolve this issue.
Posted Jan 10, 2023 - 21:44 UTC
Update
We are continuing to work with Media Temple to resolve this issue.
Posted Jan 10, 2023 - 19:45 UTC
Investigating
confection.io is timing out. Other, unrelated domains on the server are also affected. We are currently investigating this issue with Media Temple. We suspect it's related to the database server.
Posted Jan 10, 2023 - 18:46 UTC