Dashboard Returning 500
Incident Report for Confection
Postmortem

The system encountered a Heroku MySQL limit. We upgraded. That restored functionality.

Posted Jul 30, 2022 - 00:37 UTC

Resolved
Account dashboard (https://dashboard.confection.io/) returning 500.
Posted Jul 29, 2022 - 23:00 UTC