Redis Performance Degradation
Incident Report for Confection
Resolved
This incident began at 2024-04-22 14:35:40 (GMT -3) and resolved itself about :20 later (2024-04-22 14:57:52). It seems to have been a temporary network or cloud vendor issue. No data was lost. We'll keep monitoring for the next few hours to ensure there are no further issues.
Posted Apr 22, 2024 - 18:40 UTC
Investigating
Our team is currently investigating Redis performance degradation.
Posted Apr 22, 2024 - 17:58 UTC
This incident affected: Application Core (Substation, Transmission API, Dashboard) and Platforms (IBM Cloud).