Slowness at Transmission API
Incident Report for Confection
Postmortem

After investigation, the issue was related to connectivity issues between our data pools. We’ll implement new functionalities to avoid situations like that on the future.

Posted Jul 14, 2022 - 12:46 UTC

Resolved
We detected some slowness and timeout-ed requests during that period which may have affected API requests to transmission.confection.io .
Posted Jul 14, 2022 - 07:00 UTC